summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@theobromine.nwnk.net>2006-06-18 21:07:28 -0400
committerAdam Jackson <ajax@theobromine.nwnk.net>2006-06-18 21:07:28 -0400
commit71fbda8049f64c7fefae8ab817fb5f37ee2ee134 (patch)
tree34e5b67e9d9118a3fafd6c4a6ff5bc12db5f0d45 /hw/Makefile.am
parent868e2cab706e317618646e064b0559d4e68c7b32 (diff)
Xprint/ -> hw/xprint
XpConfig -> hw/xprint/config
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 4c35a5817..d00d6fb3f 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -26,6 +26,10 @@ if KDRIVE
KDRIVE_SUBDIRS = kdrive
endif
+if XPRINT
+XPRINT_SUBDIRS = xprint
+endif
+
# need to add darwin support here
SUBDIRS = \
@@ -35,9 +39,10 @@ SUBDIRS = \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
$(DMX_SUBDIRS) \
- $(KDRIVE_SUBDIRS)
+ $(KDRIVE_SUBDIRS) \
+ $(XPRINT_SUBDIRS)
-DIST_SUBDIRS = dmx xfree86 vfb xnest xwin darwin kdrive xgl
+DIST_SUBDIRS = dmx xfree86 vfb xnest xwin darwin kdrive xgl xprint
relink:
for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink ; done