summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremyhu@freedesktop.org>2008-04-20 08:35:42 -0700
committerJeremy Huddleston <jeremyhu@freedesktop.org>2008-04-20 08:35:42 -0700
commit4bcfed2f9cf5dbf682d3bc98873ba97c4efdff44 (patch)
treef424e6bd25c978616f5eddceba1df23a3903af29 /hw/Makefile.am
parent14396fdebac1868df17559220ed7aaa34c34251e (diff)
Revert "Removed XWin DDX"
This reverts commit 6550078b0925f754e3eec3bbce94dbfe5de8c419. Doctor, I'm starting to get a pulse...
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 011a280ed..c2b9571b9 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -14,6 +14,10 @@ if XNEST
XNEST_SUBDIRS = xnest
endif
+if XWIN
+XWIN_SUBDIRS = xwin
+endif
+
if XGL
XGL_SUBDIRS = xgl
endif
@@ -33,6 +37,7 @@ endif
SUBDIRS = \
$(XORG_SUBDIRS) \
$(XGL_SUBDIRS) \
+ $(XWIN_SUBDIRS) \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
$(DMX_SUBDIRS) \
@@ -40,7 +45,7 @@ SUBDIRS = \
$(XQUARTZ_SUBDIRS) \
$(XPRINT_SUBDIRS)
-DIST_SUBDIRS = dmx xfree86 vfb xnest xquartz kdrive xgl xprint
+DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive xgl xprint
relink:
for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink ; done