summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-11 00:42:52 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-11 00:42:52 +0000
commitc5548086f3864c828f0cad65d2708cefd2025947 (patch)
tree20fa78aa89a9920c3e156fb63793440aa8b63e1a /Makefile.am
parent955fe17133d841758a18072a9acabedc81dc4562 (diff)
Start filling in glx build. Add xf86Version.h and a few DRI headers to the
sdk (needed for modular driver builds).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f07500d54..4ad298b70 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,6 +18,9 @@ endif
if MFB
MFB_DIR=mfb
endif
+if GLX
+GLX_DIR=GL
+endif
SUBDIRS= \
include \
@@ -42,6 +45,7 @@ SUBDIRS= \
damageext \
$(XTRAP_DIR) \
$(COMPOSITE_DIR) \
+ $(GLX_DIR) \
hw
pkgconfigdir = $(libdir)/pkgconfig