summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 9bb5ee7..3f6a8cc 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -22,4 +22,8 @@ noinst_PROGRAMS = xorg_gtest_example
xorg_gtest_example_SOURCES = xorg-gtest.cpp
-xorg_gtest_example_LDFLAGS = -lxorg-gtest -lxorg-gtest_main -lgtest -lpthread -lX11 \ No newline at end of file
+xorg_gtest_example_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ $(GTEST_CPPFLAGS)
+
+xorg_gtest_example_LDFLAGS = -lxorg-gtest -lxorg-gtest_main -lgtest -lpthread -lX11