summaryrefslogtreecommitdiff
path: root/hw/xfree86/exa/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xfree86/exa/man/Makefile.am')
-rw-r--r--hw/xfree86/exa/man/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/hw/xfree86/exa/man/Makefile.am b/hw/xfree86/exa/man/Makefile.am
new file mode 100644
index 000000000..db287db9b
--- /dev/null
+++ b/hw/xfree86/exa/man/Makefile.am
@@ -0,0 +1,11 @@
+drivermandir = $(DRIVER_MAN_DIR)
+driverman_PRE = exa.man
+driverman_DATA = $(driverman_PRE:man=$(DRIVER_MAN_SUFFIX))
+
+EXTRA_DIST = $(driverman_PRE)
+CLEANFILES = $(driverman_DATA)
+SUFFIXES = .$(DRIVER_MAN_SUFFIX) .man
+
+# String replacements in MAN_SUBSTS now come from xorg-macros.m4 via configure
+.man.$(DRIVER_MAN_SUFFIX):
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@