summaryrefslogtreecommitdiff
path: root/vmwgfx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vmwgfx/Makefile.am')
-rw-r--r--vmwgfx/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/vmwgfx/Makefile.am b/vmwgfx/Makefile.am
new file mode 100644
index 0000000..1ee6582
--- /dev/null
+++ b/vmwgfx/Makefile.am
@@ -0,0 +1,26 @@
1noinst_LTLIBRARIES = libvmwgfx.la
2libvmwgfx_la_CFLAGS = $(CWARNFLAGS) $(XORG_CFLAGS) @LIBDRM_CFLAGS@ @XATRACKER_CFLAGS@ -I$(top_srcdir)/src -I$(top_srcdir)/saa
3libvmwgfx_la_LIBADD = @LIBDRM_LIBS@ $(top_srcdir)/saa/libsaa.la\
4 @XATRACKER_LIBS@
5libvmwgfx_la_DEPENDENCIES = $(top_srcdir)/saa/libsaa.la
6
7libvmwgfx_la_SOURCES = \
8 vmwgfx_driver.c \
9 vmwgfx_driver.h \
10 vmwgfx_crtc.c \
11 vmwgfx_output.c \
12 vmwgfx_dri2.c \
13 vmwgfx_tex_video.c \
14 vmwgfx_saa.c \
15 vmwgfx_saa.h \
16 vmwgfx_drmi.c \
17 vmwgfx_drmi.h \
18 vmwgfx_overlay.c \
19 vmwgfx_ctrl.c \
20 vmwgfx_ctrl.h \
21 vmwgfx_xa_composite.c \
22 vmwgfx_xa_surface.c \
23 wsbm_util.h
24
25
26