summaryrefslogtreecommitdiff
path: root/src/modules/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/modules/meson.build')
-rw-r--r--src/modules/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/modules/meson.build b/src/modules/meson.build
index 90904cc80..774f8904d 100644
--- a/src/modules/meson.build
+++ b/src/modules/meson.build
@@ -176,9 +176,9 @@ if openssl_dep.found()
endif
endif
-if systemd_dep.found()
+if libsystemd_dep.found()
all_modules += [
- [ 'module-systemd-login', 'module-systemd-login.c', [], [], [systemd_dep] ],
+ [ 'module-systemd-login', 'module-systemd-login.c', [], [], [libsystemd_dep] ],
]
endif