summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3bd4b8c..2142330 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -31,7 +31,3 @@ nouveau_drv_ladir = @moduledir@/drivers
nouveau_drv_la_SOURCES = \
- nouveau_bios.h \
- nouveau_calc.c \
- nouveau_hw.c nouveau_hw.h \
nouveau_local.h \
- nouveau_ms.h \
nouveau_exa.c nouveau_xv.c nouveau_dri2.c \
@@ -39,5 +35,3 @@ nouveau_drv_la_SOURCES = \
nv_accel_common.c \
- nv_bios.c \
nv_const.h \
- nv_cursor.c \
nv_dma.c \
@@ -51,9 +45,4 @@ nouveau_drv_la_SOURCES = \
nv_proto.h \
- nvreg.h \
- nv_setup.c \
nv_shadow.c \
nv_type.h \
- nv_crtc.c \
- nv_output.c \
- nv_i2c.c \
nv04_exa.c \
@@ -70,19 +59,5 @@ nouveau_drv_la_SOURCES = \
nv50_accel.c nv50_accel.h \
- nv50_cursor.c \
- nv50_crtc.c \
- nv50_dac.c \
- nv50_display.c \
nv50_exa.c \
- nv50_output.c \
- nv50_sor.c \
- nv50_randr.c \
- nv50_randr.h \
- nv50_connector.c \
nv50_xv.c \
nv50_texture.h \
- nv50reg.h \
- nouveau_crtc.h \
- nouveau_output.h \
- nouveau_connector.h \
- nouveau_modeset.h \
drmmode_display.c \